This was an outage with Bloomberg's SFTP services. The issue appears to be resolved and Bloomberg data ingestion has resumed. We will continue to monitor and will reopen this incident if necessary.
Posted Jul 02, 2025 - 15:10 UTC
Update
Correction: Many customers are affected but not all.
Posted Jul 02, 2025 - 14:42 UTC
Investigating
We are currently investigating an issue with connectivity to Bloomberg's SFTP servers. Bloomberg data ingestion will be delayed for all customers in all data centers.