Cisco has closed the incident. Theta Lake has been fully operational throughout the incident.
Posted Jun 04, 2026 - 13:21 UTC
Update
Cisco is still reporting service disruption to a few components, but we are no longer seeing an elevated number of errors in the Webex APIs. The Theta Lake service has operated normally throughout the incident. We continue to monitor the situation and will provide updates if there are any material changes.
Posted Jun 03, 2026 - 23:48 UTC
Monitoring
Over the past day, Cisco has reported a broad service disruption to their Webex services. https://status.webex.com/commercial/status?lang=en_US We have been tracking this incident closely. We have seen a higher than usual rate of API failures from the Webex API during this time, but nothing that our existing retry and high water mark algorithms haven't already accounted for. There have been no delays in data capture and no effect on data completeness. We will provide updates if there are any material changes.
Posted Jun 03, 2026 - 18:54 UTC
This incident affected: Third Party Integrations (Cisco).